Audio not working or Problem with sound in Windows

by Abhishek Bhatnagar on March 24, 2008

Advertisement

Trouble:

We have received certain problems from the users reporting that the audio is not working after they have installed / uninstalled certain devices.

For example: one of our readers installed wireless modem and after that the sound of the computer is not working.

Why sound stops working?

Most common reasons for this trouble are:

  • Such kind of troubles arise after some device / software is installed which tries to gain control as default sound device.
  • Also while un-installation of certain softwares, some shared files are removed. At times some important shared file can be deleted which causes troubles with working of sound drivers.
  • While installing certain games, it tries to gain control of sound or video drivers and may accidentally harm these driver softwares.

Lets see the ways to fix such troubles.


Fix:

Advertisement

Step1 : First of all check what is your default audio device setting. For this, open Control Panel > Sounds and audio devices, open Audio tab as shown in picture below.

Sound and audio devices

See that the Device selected is your sound-card or on-board audio device. It should not be blank or some modem device. Set the Default sound playback and sound recording device correctly from the drop down menu. If your device is not there in this list see the step 2.

Step2: If the step 1 is not successful, it means that your sound device driver software has become either corrupt or has been accidentally un-installed. In such case, install the sound driver from the sound-card/mother-board driver CD. You can also download the latest driver if you don’t have the driver CD. After you install the driver, restart your computer, and then check the settings as in step 1 again.

Trouble Fixed!

If you like this article or this article helped you, you can +1 to recommend this article on google plus.

You can follow us on Twitter or join our Facebook Fan Page. If you have a question to ask us, submit your question at Answers By Trouble Fixers.

Looking for something else? Search here :

{ 28 comments… read them below or add one }

san October 6, 2008 at 6:09 am

I brought new headphones for my system. When i connected to My PC i am able to hear songs only one side of the ear.Same headphones connected to TV it is working properly.But when connected to PC it is not working one side. I have connected the pins correctly that too i checked. Please let me the solutions for this issue. I am using Realtek Ac97

Thanks
San

Atique January 26, 2009 at 10:06 pm

After 15-20 mins starting PC my audio controler is disabled.
But if some players are open then i can hear music. but no new player can be opned. please mail me if any 1 has solution.

Thanx.

sohail March 3, 2009 at 10:58 am

i am facing still same problum in my sound n audia devices properties “no playback devices” in defults devices option.
and above popup window is all dim like when any window is not active in windowsxp

sohail March 14, 2009 at 2:55 pm

i have still same problum

Aparesh mukherjee July 19, 2009 at 2:29 am

Hi!

My microphone is not working all on a sudden in vedio chat.I can hear my partner:s voice but he can:t. I have tried with a new set of microphone but this also not working.

This caption comming on screen,

RUNDLL
Error loading CWINDOWSSystem32Nvcpl.dll
A dynamic link library (DLL) initialization failed.

Please give me guide line what to do.
I have tried all the instructions given in Trouble fixer page in Windows Internet Explorer, but failed.

Regards, Anxiously waiting for your valued reply.

Aparesh Mukherjee.

kiran August 24, 2009 at 8:37 am

install all drivers but realtek audio driver installation failed

manju February 2, 2010 at 11:48 am

sir, i’ve no speakers. but my system contains an audio device with cpu attachment. sir, there is waves and songs are played. but i’m not hear no sounds. sir, what is the solution for it?

Lee February 17, 2010 at 4:14 am

The answer is in Ad. Tools, Console Root, Services (Local),
Windows Audio, This needs to be reset! Took me several days to find this fix for Windows XP and many trials and errors.

santosh July 1, 2010 at 12:21 pm

Please Help!!!!

I have a AMD/ASUS mother Board . I have recently updated to service pack 2 and my sound stop working it. It is Realtek AC’ 97Audio Device. There are no yellow exclamation marks under ‘control panel/system/hardware/device manager’. However, No Audio Device was found under ‘Control Panel/Sounds and Audio Devices’. The sound device is onboard.

I tried downloading the driver and reinstalling from Mother Board CD of ASUS, but that does not help. I tried uninstalling and then upgrading the original driver.

I double checked that the Audio Controller is enabled in the BIOS. I tried restoring the default values in BIOS. I tried upgrading the BIOS.

I tried restoring the Windows back to before the XP service pack 2 installation.

Even though i formatted my system too for Sound but it hasn’t worked.

Please help me out.

THANKS IN advance

Shay O'Carroll November 15, 2010 at 9:59 am

mean thanks ive been looking everywhere for info on why my sounds werent working now its sweet

Sam December 25, 2010 at 7:50 pm

I’m using ASUS motherboard, with AMD sempron processor. I was not able to use the mic for voice chat. I have inserted my headset in back side of CPU and I have inserted the woofer in front of my CPU, then wen I speak in mic of headset, the same voice can be listened in the woofer with louder voice. My voice is not delivered to other party, but their voice is clear to me. Please can you solve this problem…?

Sandi January 26, 2011 at 3:55 am

I just bought headsets and i can hear everything fine but i’m really low when talking on the mic… people just cant hear me. I turned up all microphone options volume up. Anyone help me with this please?

dylan February 8, 2011 at 4:07 am

the sound still wont work. in control pannel, i clicked on everything, when the box came up, and were it says, sound playback default device, its brown and i cant click on it or do anything to it at all. please help!

haider April 16, 2011 at 11:28 pm

microphone is not displayed in sound and audio devices setup

Mahesh April 19, 2011 at 10:24 pm

I think you are right but i get some other problem so can you plzz answer that whn i open sounds and audio device properties it shows nothing means i cant select the options you have shown in audio sections as you have shown so plzz if any knows what is the pro then plzzz inform me i have tried installing all drivers . It will be a great favor if u answer this query for me

Thankssssssssssssssssssssssssssssssss

Rohit April 20, 2011 at 12:08 pm

@Mahesh
looks like your computer’s sound drivers are corrupted.

Mahesh April 20, 2011 at 9:36 pm

thanks rohit you helped me but anything can anyone tellme then i m ready sp plzzzz help me guys once again thanks rohit.

Marie September 9, 2011 at 7:57 am

I’m glad to find your this site. I have been having problems with my mic for the past few weeks. I’ve been searching the net for solutions but none worked until I found your post. Thanks a lot!

steve November 5, 2011 at 4:26 pm

Please Help!!!!

I have a AMD/ASUS mother Board . I have recently updated to service pack 2 and my sound stop working it. It is Realtek AC’ 97Audio Device. There are no yellow exclamation marks under ‘control panel/system/hardware/device manager’. However, No Audio Device was found under ‘Control Panel/Sounds and Audio Devices’. The sound device is onboard.

I tried downloading the driver and reinstalling from Mother Board CD of ASUS, but that does not help. I tried uninstalling and then upgrading the original driver.

I double checked that the Audio Controller is enabled in the BIOS. I tried restoring the default values in BIOS. I tried upgrading the BIOS.

I tried restoring the Windows back to before the XP service pack 2 installation.

Even though i formatted my system too for Sound but it hasn’t worked.

Please help me out.

THANKS IN advance

mohamed December 22, 2011 at 3:18 am

i have a dell inspiron 1440. in my laptop windows 7 os is running. but the high definition audio controller showing error. i tried to upgrade the drive but windows says it is up to date and no sound is coming. when i used a usb audio device it works… may i know how to get sound without the usb device

grayson February 22, 2012 at 4:29 am

Power Point from Office XP will not play sound from video clip on newly installed Word 10 program running on Windows 7 (new laptop). Message states I require codec in order for sound to run with image. How do I get sound to run? PowerPoint image is fine.

ARYAN April 5, 2012 at 10:58 pm

i have a loud speaker and its working by any media like that FM Radio ,Music player but its not working fully to computer means sound through by speaker but very very slow sound. even volume is full(high) . what is problem plz help me
thanks ……….

dilip May 4, 2012 at 9:08 pm

thanks so much… its working for me after step1

raju May 22, 2012 at 1:39 pm

i have a intel motherboard d101ggc, i am not over ride any control on my sound device, and i cant hear any sound palyed but it, what is the problem for it, and how shall i download its drivers for free

Ty June 27, 2012 at 3:34 am

Hi, I downloaded Driver Tool and now my sound card doesn’t work anymore. I looked up how to fix this, it’s still working properly but two attachments aren’t so I selected one of them [Kentucky Video Device or something] to uninstall, I did that and I can’t find it to reinstall. Is there still a way I can fix my sound card? It’s a Wave ’97, the volume is at the highest setting and my monitor has it’s own speaker. Thanks for your time.

JAYANTA NAYAK July 28, 2012 at 12:52 pm

thank………… u……..,it worked

Leave a Comment

Previous post:

Next post:

© TroubleFixers – All about fixing computer troubles2007-2014 . All Rights Reserved.