Network is not present or Network not started error while trying to connect to any network folder

by Rohit Khurana on June 27, 2008

Advertisement

Trouble:

Some days back we received a problem from one of our reader Shailesh Mohan saying:

When ever I try connect a any folder through Start >> Run and type \\192.168.0.100\foldername and error comes up: The Network is not present or not started in windows 2000

 

This problem is quite unusual, as this problem basically occurs because of a windows network service is stopped.

 

Lets see how can we fix this trouble.


Fix:

The windows service which provides network connections is Workstation, which allows you to access network resources like printer , files over your network.

 

Service Overview

 

 

Workstation – It creates and maintains client network connections to remote servers. If this service is stopped, these connections will be unavailable.

 

Advertisement
How to fix it

 

 

1. Open Start >> Run and type “Services.msc” ( without quotes ) and press OK

2. Locate the service named Workstation.

3. Right Click on the workstation service and select properties, you will see a window shown below.

workstation-service-not-started

4. Click on the Start button to start the service, starting this service will fix the trouble.

We hope solution provided above will help to fix the trouble, if you have any other solution regarding this problem please share it through comments.

If you like this article or this article helped you, you can +1 to recommend this article on google plus.

You can follow us on Twitter or join our Facebook Fan Page. If you have a question to ask us, submit your question at Answers By Trouble Fixers.

Looking for something else? Search here :

{ 55 comments… read them below or add one }

Seno January 4, 2009 at 7:27 pm

It works for me. thanxs

rajiv May 18, 2009 at 9:34 am

great!!!! it did work for me.. keep up the good work

Ashton James May 19, 2009 at 1:27 pm

I have an IBM Thinkpad w/ the same issue. This did not resolve the issue. If you have seen any different solution, please contact me. Thanks!

Cruz May 22, 2009 at 9:38 pm

Thank a lot, it’s work

faiyaz June 6, 2009 at 11:36 pm

Thanks!!!!! friend, it works..

pawan June 8, 2009 at 3:52 am

thanks……………….

robin June 11, 2009 at 10:10 am

It works temporarily. After one or two days, again this services was stopped automaticaly. I dont know how and why…

So it makes me to start it again ….

I am using WinXP connected to domain( W2k3 server)

Aditya June 16, 2009 at 11:40 pm

It didn’t solve my problem.
if anyone has another solution to this problem

venkatesh.m July 27, 2009 at 12:54 am

It works for me thanks.

Roja July 30, 2009 at 10:20 pm

It solved my problem.
Thanks…

beigna August 19, 2009 at 7:26 pm

thanks a lot…

it works with me

Abhisek September 17, 2009 at 7:24 am

indeed it works.. thnx…

Anil Kumar October 5, 2009 at 10:48 pm

PLEASE SOLUCTION MY SYSTEM IS PING OK REPLY BUT NETWORK ACCESS SO PROBLEM THE NETWORK IS NOT PRESENT OR NOT START
MY SYSTEM IS WINDOWS 2000 PROFESSIONAL
REGARD
ANIL KUMAR

Sella October 25, 2009 at 7:51 pm

thanks! it works

Mrdigital November 22, 2009 at 10:59 pm

Thanks alot, it worked immediately.

dude November 28, 2009 at 9:00 am

Ok it works..but what is the cause of this error?

DAGOGO December 19, 2009 at 5:46 pm

Thanks alot, it worked immediately too

Simon December 21, 2009 at 10:20 pm

That did the trick, thanks…

Kapil Ahuja December 23, 2009 at 12:15 am

Hi Rohit

It works for me… however in my network this problem still comes with many PCs so can you please help me to know the cause for it…

problemS:

1. Workstation service stops/fails automatically
2. Winaudio service stops/fails automatically (even during the call)

Thanks in Advance…

Kapil Ahuja (sysAd)
Noida

Fendy cumil January 29, 2010 at 11:37 am

Thanxxx…Thumb up…Thumb up…

B.K. Yadav April 6, 2010 at 11:34 am

Thanks

but it is stopped again after 2-3 hours
pls. provide a permanent solution

mark mor April 21, 2010 at 11:31 pm

i still with error
in my panel services
the service WORKSTATION it does not appear???

what can i do???
thanks

Ramu May 22, 2010 at 11:15 am

Hi Rohit,

it is working.
Thanks

JHill May 29, 2010 at 1:30 am

So simple…Thanks a million

Arun June 15, 2010 at 1:49 pm

Thanks bro. It worked!!!

AG Manilal July 2, 2010 at 10:08 pm

Kudos, Chief…
Thanks A Ton

Abhishek 9210307648 July 6, 2010 at 4:21 pm

thanks dude it worked by the services.msc thanks a lot.

spatel July 7, 2010 at 8:24 pm

Great!!!

itech July 22, 2010 at 7:22 pm

Worked for me. Thanks!!

Toseef July 28, 2010 at 11:45 pm

Go to “Start Menu” then “Run” then type “services.msc”, then there is one services by the name of “Client Service for Netware”, start this services and in properties you must choose “Start Automatically”, and in the properties there is a tab “Recovery”, there u must select in First Failure “Restart The Service”.
After that there is a service by the name of “Computer Browser”,. Do same steps as i write above.(This service must be start for domain joined computers.)
Thanks

cw3849 August 4, 2010 at 12:22 am

It worked for me, I appreciate it, I was going buggy trying to figure it out…now if I can just figure out why I can’t ping any other machine on my network yet I can ping the router?

Thanks!

The Dee September 17, 2010 at 2:49 pm

Thanks, worked for me. It guy was telling me stories, would have come and chrged me a ton.

Aswan Ivan September 24, 2010 at 1:20 pm

Thanks! It worked.

Brent October 5, 2010 at 9:52 pm

Awesome. Thanks so much.

priit October 20, 2010 at 2:12 pm

I had same error. I had missing workstation and computer browser service.
Fix:
Network and Dial-up Connections – “Local area connection” properties – install – client – client for microsoft networks

Kerridge November 1, 2010 at 5:57 pm

I couldn’t resolve this on an XP thinkpad by restarting the workstation service or the other services. However what did fix it was uninstalling client for microsoft networks, rebooting, and adding it back again.

hardik December 21, 2010 at 10:25 am

Great dude.

it work for me.
(i have problem in server 2003 sp2)
above mention service solve the problem

Thanks lot

Pradeep January 11, 2011 at 5:03 pm

wow!!!! It really worked fine. Thanks…Hope for such great knowledge sharing in future also..

Magic-2005 January 13, 2011 at 1:50 pm

thanks for you alll

it is work with me too

GOOD FIXXXXXXXXXX

workstation services start

thanks alort

venkat June 1, 2011 at 12:47 pm

Thanks…..dude… it solved my problem…
great work…

Gurusuresh June 17, 2011 at 12:33 pm

Thanks Dear , The problem solved, some sites instructs to reinstal the NIC and i tried .But this solution makes the problem free.
Thank you

Suresh June 20, 2011 at 6:06 pm

Thanks alot, it worked immediately….

Dhiren Shah August 12, 2011 at 2:20 pm

Thanks , this is work at now but what is the permanent solution regarding to this problem please share it.

gackiem September 18, 2011 at 5:01 pm

nice jobs, thanks!

neovari September 22, 2011 at 6:19 pm

THANK YOU VERY MUCH, YOU ARE MY HERO TODAY !!!

Steve September 24, 2011 at 6:14 pm

Thanks! – two days looking for this simple answer – keep up the good work..

seleroglu October 21, 2011 at 1:38 pm

Thanks a lot!

Drew December 5, 2011 at 7:50 am

Thank you I was about to just give up. but it works again thank you

GOPINAATH December 11, 2011 at 4:24 pm

it’s is very help me…….

Gustavo Tenorio January 20, 2012 at 9:57 pm

Very good article, it help me fix the problem. Thanks

LaiQue January 31, 2012 at 5:11 pm

Many Thanks, It worked.

sanjayapte15 April 11, 2012 at 12:50 pm

Temporarily problem is solved but after some time again network service is stopped
have any solution for same..?

Archana Vijay August 10, 2012 at 10:43 am

I had the same problem.It worked for me as well.Thanks a lot for the post.

Ahmed Maan January 21, 2013 at 12:48 pm

I have same problem in windows 7 every thing is ok. Only file accessing issue \\192.168.1.30
Error is: The network is not present or not started.

Ahmad Maan January 23, 2013 at 8:56 am

workstation service and other dependencies already running. but still unable to access network folders. Not fixe the error.

Leave a Comment

Previous post:

Next post:

© TroubleFixers – All about fixing computer troubles2007-2014 . All Rights Reserved.